Optimail visual editor template - Impacting saving, duplicating, or moving templates

Incident Report for Optimove Service

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 08:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2025 - 08:00 UTC

Investigating

We received reports of increased issues with some Optimal templates with the visual editor, and will continue investigating the issue.

This does not impact existing campaign execution and only limits template edits and creation via the visual editor.
Posted Jun 13, 2025 - 07:24 UTC
This incident affected: Europe (Core App) and USA (Core App).